Panneau de modération ]

Larves dans le filtre

Discussions concernant le biotope, les batraciens, les insectes, les oiseaux...

Modérateurs: chris, Canard.wc, alpestris91, Equipe NB

Messagede jcg11 » Sam Juil 10, 2010 5:01 pm

Bonjour mumujp,

Je me permets de répondre comme je l'ai fait sur une autre forum.
Je connais très bien cette filtration, puisque j'ai l'ancien modèle: le BIOTEC 10.1.

Pour le nettoyage complet du filtre c'est un peu la galère.
Pour que ce soit facilement réalisable, il faut le vider complétement et laisser les mousses se vider de leur eau, sinon ça pèse un âne mort.
Déclipser les 2 clips bleus et soulever l'ensemble, cad la partie supérieure en faisant attention de ne pas perdre et/ou casser le joint qui se trouve à la sortie de l'eau.
Ensuite, tu retires les mousses en faisant glisser vers le bas la poignée par les trous où elles sont fixées. Là aussi, faire attention car les clips des poignées se cassent facilement. Tu nettoies les mousses une à une avec un jet en prenant soin, après chaque rinçage de bien comprimer la mousse nettoyée pour faire sortir toutes les saloperies qu'il y a dedans et recommencer jusqu'au moment où elle est propre et que plus rien ne sort.
Quant tout est terminé (après pas mal de temps passé), tu remontes en faisant toujours attention aux clips des poignées et que le joint de la sortie d'eau soit bien mis en place.
Tu peux remettre des bactéries dedans si tu en as envie.
Pour l'UV, il faut aussi penser à nettoyer le quartz avec un chiffon doux et un peu de vinaigre (très fragile), penser à vérifier que l'UV fonctionne encore, la lumière bleu ne signifie pas qu'il est encore valable s'il a plus d'un an.

Voilà, j'espère avoir pu t'aider un tout petit peu.
:wink:
Jean-Claude.
Forum Clic! Nature
Avatar de l’utilisateur
jcg11
Grenouille
Grenouille
 
Messages: 392
Inscription: Lun Fév 06, 2006 11:52 am
Localisation: Carcassonne(11)

Messagede mumujp » Sam Juil 10, 2010 8:18 pm

:wink: merci JC

c'était moi aussi :wink:
bassin en construction
Avatar de l’utilisateur
mumujp
Grenouille
Grenouille
 
Messages: 346
Inscription: Mar Mar 03, 2009 9:54 am
Localisation: Essonne

Messagede la grenouille » Sam Juil 10, 2010 9:26 pm

salut Mumujp
en complément de JC11,tu dois changer ta lampe UV tous les ans,à date anniversaire car son rayonnement s'affaiblit,tu consommes du courant pour rien,tu en profitespour faire le nettoyage que t'as préconisé JC11?ATTENTION la gaine est très fragile,il ne faut pas la heurter
courage,tu tiens le bon bout
à+
la grenouille
Grenouille
Grenouille
 
Messages: 495
Inscription: Lun Avr 06, 2009 6:21 pm
Localisation: paca

Messagede jcg11 » Dim Juil 11, 2010 9:36 am

Bonjour mumujp,

mumujp a écrit::wink: merci JC

c'était moi aussi :wink:

Oui, oui, je sais.. :mrgreen:

Pour + d'explication sur le démontage du Bitron, voici un lien, c'est pour un Bitron 72 mais ça doit être la même chose..
==> Demontage bitron 72

:wink:
Jean-Claude.
Forum Clic! Nature
Avatar de l’utilisateur
jcg11
Grenouille
Grenouille
 
Messages: 392
Inscription: Lun Fév 06, 2006 11:52 am
Localisation: Carcassonne(11)

Messagede mumujp » Dim Juil 11, 2010 4:37 pm

Merci à vous deux :wink:

la lampe je l'ai changée ce printemps !

l'uv ne se dévisse pas il se tourne.............j'ai nettoyé au jet dedans, mais je ne sais pas si il fonctionne :roll:
bassin en construction
Avatar de l’utilisateur
mumujp
Grenouille
Grenouille
 
Messages: 346
Inscription: Mar Mar 03, 2009 9:54 am
Localisation: Essonne

Messagede la grenouille » Dim Juil 11, 2010 5:47 pm

salut Mumujp
lorsqu'il est branché,il y a un voyant bleu qui est allumé,regardes sur le dessus, à droite ou à gauche je ne me rapelle plus très bien,tu dois avoir une notice d'utilisationlivrée avec le produit
à+
la grenouille
Grenouille
Grenouille
 
Messages: 495
Inscription: Lun Avr 06, 2009 6:21 pm
Localisation: paca

Messagede mumujp » Dim Juil 11, 2010 8:25 pm

merci grenouille :wink:

je vois pas bien :shock:

Image

Image

quelle couleur ça doit etre dedans?
bassin en construction
Avatar de l’utilisateur
mumujp
Grenouille
Grenouille
 
Messages: 346
Inscription: Mar Mar 03, 2009 9:54 am
Localisation: Essonne

Messagede la grenouille » Lun Juil 12, 2010 9:59 am

salut Mumujp
l'oeilleton doit ètre bleu,en fait tu vois la lumière de la lampe,si tu ne vois rien,c'est qu'elle fonctionne pas
à+
la grenouille
Grenouille
Grenouille
 
Messages: 495
Inscription: Lun Avr 06, 2009 6:21 pm
Localisation: paca

Messagede mumujp » Lun Juil 12, 2010 11:03 am

:wink: merci la grenouille
bassin en construction
Avatar de l’utilisateur
mumujp
Grenouille
Grenouille
 
Messages: 346
Inscription: Mar Mar 03, 2009 9:54 am
Localisation: Essonne

Précédente

Retourner vers Le biotope

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités